Oktee - https://oktee-next-production.up.railway.app/health is down – Incident details
All systems operational
https://oktee-next-production.up.railway.app/health is down
Resolved
Major outage
Started about 2 months agoJuly 15, 2026Lasted 22 minutesJuly 15, 202611:3011:51 AMUTC
Updates
Resolved
UTC
Resolved
UTC
L'incident est résolu. Tous les services fonctionnent normalement. Merci de votre patience.
Identified
UTC
Identified
UTC
Cause identifi�e : premier d�ploiement du module Finance sur le worker (merge PR #566) � un import � server-only � dans la cha�ne finance-contract-check fait �chouer le boot Node (crashloop, /health 502). Impact : crons Inngest � l'arr�t (sync stock/PO, order runs) ; l'application web n'est pas affect�e. Fix en cours : PR #567 (retrait de l'import), merge d�s checks verts puis red�ploiement Railway automatique.
Investigating
UTC
Investigating
UTC
https://oktee-next-production.up.railway.app/health is down at the moment. This incident was automatically created by Instatus monitoring.