Oktee - 🟡 [WORKFLOW TEST] Validation /incident CLI end-to-end – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Workers (Inngest) experiencing major outage
🟡 [WORKFLOW TEST] Validation /incident CLI end-to-end
Resolved
Partial outage
Started about 1 month ago
Lasted 1 minute
Affected
Application Web
Partial outage from 8:47 PM to 8:48 PM
Updates
Resolved
April 29, 2026 at 8:48 PM
Resolved
April 29, 2026 at 8:48 PM
Test workflow termine avec succes. Le CLI cree, met a jour, et resoud bien les incidents Instatus en mode interne.
Investigating
April 29, 2026 at 8:47 PM
Investigating
April 29, 2026 at 8:47 PM
Test du workflow /incident — verifie que le CLI cree bien un incident interne via l'API Instatus, sans publier sur status.oktee.app.